Chaotic Dreams

Chaotic Dreams Official Forums
It is currently Sun May 28, 2017 8:21 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Not Working
PostPosted: Thu Jul 18, 2013 4:27 pm 
Offline

Joined: Thu Jul 18, 2013 3:25 pm
Posts: 1
I launch it but it runs as Normal 2004 UT it pisses me off that its doing this i just wanted to play a mod that i played alot of a few years back. Im trying to play ChaosUT2 PRv3.76 FULL but the install isnt working it seems.

Edit: I was using the UT4MOD version


Top
 Profile  
 
 Post subject: Re: Not Working
PostPosted: Thu Jul 18, 2013 10:53 pm 
Offline
Chaotic Dreams Team
User avatar

Joined: Sun Aug 29, 2004 4:50 pm
Posts: 440
Location: Proxy King Lair
Do you have the ECE Bonus Pack installed? It is a prerequisite for the mod.


Top
 Profile  
 
 Post subject: Re: Not Working
PostPosted: Mon Jul 22, 2013 4:13 am 
Offline
Hermskii.com

Joined: Thu Aug 07, 2003 1:46 am
Posts: 144
Location: Houston, Texas
Funny you say that...

I JUST INSTALLED UT2004 to my newer system tonight. I installed like this:

Installed UT2K4
Installed the 3369 patch or whatever it is called.
Installed ChaosUT2 3.76.

If I try to run it with the mod already running I get an error. If I start the UT2004 by itself and connect to my server it sends me everything I need. I connected and played.

I had gone to the Chaotic Dreams site and was looking for the prerequisites for the game and they were not listed right in front of the UMOD directions as I was hoping they would be. More searching turned up nothing. I can say I am playing and I did not install the bonus pack or any other mod. Maybe it is because I designed my server to send any player everything they would need to play on it. Maybe I'm wrong but I know that was what I meant to do all those years back when I started making servers. That is how all of my servers are set up now.

_________________
~Peace~

Hermskii
www.hermskii.com/forum


Last edited by Hermskii on Sat Aug 10, 2013 5:10 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Not Working
PostPosted: Tue Jul 23, 2013 2:41 pm 
Offline
Chaotic Dreams Team
User avatar

Joined: Sun Aug 29, 2004 4:50 pm
Posts: 440
Location: Proxy King Lair
Hermskii wrote:
Installed UT2K4
Installed the 3369 patch or whatever it is called.
Installed ChaosUT2 3.76.


Hey, did you install the ECE Bonus Pack, or maybe did it come with your UT2K4 copy? Note that the 3369 patch doesn't come with the bonus pack. That pack is a prerequisite for the mod.


Top
 Profile  
 
 Post subject: Re: Not Working
PostPosted: Fri Jul 26, 2013 8:00 am 
Offline
User avatar

Joined: Thu Oct 20, 2011 6:06 pm
Posts: 347
Location: Kernow, UK
How are you launching it ?
Via the modified shortcut (-mod=”ChaosUT2″),
The community mods menu,
or the Mutator ?
http://chaoticdreams.org/cut2e/starting ... or-ut2004/

I assume the 3.81b update will not help.

_________________
Unreal Engine resources: https://yourunreal.wordpress.com
Register your Unreal site at http://forumdirectory.freeforums.org
Who is Dr.Flay ?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group