Chaotic Dreams
https://forums.chaoticdreams.org/

Going crazzzzzzy!
https://forums.chaoticdreams.org/viewtopic.php?f=26&t=6488
Page 1 of 2

Author:  AJRYAN [ Sun Oct 09, 2011 9:25 pm ]
Post subject:  Going crazzzzzzy!

All was fine, and I love playing CD DCTeam, now I can only play DM, it crashes and says: UT2004 Build UT2004_Build_[2005-11-23_16.22]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel PentiumPro-class processor @ 2858 MHz with 2047MB RAM
Video: NVIDIA GeForce 9500 GT (7533)

UT2K4Tab_BotConfigSP Package.UT2K4Tab_BotConfigSP (Function GUI2K4.UT2K4Tab_BotConfigBase.SetupBotLists:00A1) Runaway loop detected (over 10000000 iterations)

History: FFrame::Serialize <- UObject::execDelegateFunction <- (ChaosGUI_UT2K4Tab_GameTypeSP Package.ChaosGUI_UT2K4Tab_GameTypeSP @ Function GUI2K4.UT2K4Tab_GameTypeBase.InternalOnChange : 00C7) <- UObject::execDelegateFunction <- (GUIListBox Package.GUIListBox @ Function XInterface.GUIListBox.InternalOnChange : 002A) <- UObject::execDelegateFunction <- (GUIList Package.GUIList @ Function XInterface.GUIListBase.IndexChanged : 0018) <- UObject::ProcessEvent <- (GUIListBox Package.GUIListBox, Function XInterface.GUIListBox.InternalOnClick) <- UObject::ProcessDelegate <- UGUIComponent::MouseReleased <- (GUIList Package.GUIList) <- UGUIController::MouseReleased <- UGUIController::NativeKeyEvent::LeftMouseClick <- UGUIController::NativeKeyEvent <- UInteractionMaster::MasterProcessKeyEvent <- UEngine::InputEvent <- UWindowsViewport::CauseInputEvent <- UWindowsViewport::UpdateInput <- UViewport::ReadInput <- APlayerController::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- Level Untitled <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 10910191 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

What is this?
A. J. Ryan

Author:  Hermskii [ Wed Oct 12, 2011 2:17 am ]
Post subject:  Don't know...

I honestly don't know but maybe I can still help. What changed recently on your PC? Have you upgraded video card drivers in the last few days or around the point the issue started? Is it always the same error each time it crashes? Did you install any extra game mods or files recently? How long did everything work correctly until now?

I know it isn't much but answers to these questions may be a start.

Author:  R.Flagg [ Wed Oct 12, 2011 4:23 am ]
Post subject: 

R.Flagg wrote:
Hi.

I'm getting more and more rusty at this as time goes on..., but I think that build number means you have the latest patch. Do you also have the ECE bonus pack?

If so, then you'll need to post the log, instead of this little pop-up error message (as explained here viewtopic.php?t=4980 ).

Author:  AJRYAN [ Wed Oct 12, 2011 1:18 pm ]
Post subject:  No

Nothing changed, and I reinstalled, the strange this is, I can play DM!
All the rest, the same error message
Al

Author:  AJRYAN [ Thu Oct 13, 2011 3:12 pm ]
Post subject:  I miss playing

Chaotic Dreams, I'm stuck with just ut2004 until I can figure out why this is happening. I didn't change anything. I can play DM, and that's it
Al

Author:  genman [ Thu Oct 13, 2011 9:19 pm ]
Post subject: 

Try doing this, in the past it's worked for me when I've had problems.

Install the latest patch: version 3369

Install the ECE Bonus pack.

Reinstall the 3369 patch again (I know sounds like a PITA but I've done this in the past and it has solved some problems)

Install Chaos PR v3.76 Full UMOD

Author:  AJRYAN [ Thu Oct 13, 2011 10:00 pm ]
Post subject:  That may

work. CD rules, I remember when it can out in a patch in 1999 and it's getting even better, miss the different arrows, though
thanks!

Author:  AJRYAN [ Fri Oct 14, 2011 2:20 pm ]
Post subject:  ...

It didn't work, can't play CTF or team DM, only DM, strange.

Author:  AJRYAN [ Fri Oct 14, 2011 6:12 pm ]
Post subject:  I did

I did everything. I can't figure this out, I even re-installed my drives for the video card. I can only play DM, strange. And I also never get all the arrows for the bow, I just get the crossbow. I'm doing something wrong.

Author:  genman [ Fri Oct 14, 2011 8:36 pm ]
Post subject: 

How are you starting the game?

Author:  AJRYAN [ Sat Oct 15, 2011 12:39 pm ]
Post subject:  starting

I'm starting the game from inside ut2004

Author:  genman [ Tue Oct 18, 2011 8:20 pm ]
Post subject: 

Try playing it using the Chaos Icon.

Also when your playing it through UT2K4 are you using any other mutators.

Author:  AJRYAN [ Wed Oct 19, 2011 4:00 pm ]
Post subject:  What I did was

instead of re-booting into CD, I just dragged it over, and it works fine. What a add on! Better than 1999!

Author:  AJRYAN [ Wed Oct 19, 2011 6:28 pm ]
Post subject:  it

happened again, what a crash and I did nothing to do it. crazy, I'm just re-downloading everythink and see what hapens
your friend

Author:  AJRYAN [ Thu Oct 20, 2011 2:03 pm ]
Post subject:  sad

sadly, I just can't play CD with ut2004
Al Ryan

Page 1 of 2 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/