Chaotic Dreams
https://forums.chaoticdreams.org/

Q2 chaos failing with Berserker Engine
https://forums.chaoticdreams.org/viewtopic.php?f=27&t=6540
Page 1 of 1

Author:  sjoseman [ Sat Jul 28, 2012 7:42 pm ]
Post subject:  Q2 chaos failing with Berserker Engine

Hi all

I'm trying to play with this good mod for quake with the engine Berserker (http://berserker.quakegate.ru/) but when i load the mod, and the engine is cacheing the models, hangs always and the mod don't work at all...

i tried with several versions of chaos mod, but always the same...

any advise with this problem??

thanks for all

Author:  R.Flagg [ Sun Jul 29, 2012 2:46 am ]
Post subject:  Re: Q2 chaos failing with Berserker Engine

Hello, and welcome.

After reading your post, I decided to give it a go too, and so far I can't get it to work either.

Just FYI, some of us have been able to run Chaos using the EGL instead of Berzerker. It does at least work, and it does look better than 'old' Quake2. eg;
Image

Only thing I don't really like about EGL/Chaos is that it seems to leave these very ugly green sploog marks everywhere a proxy bounces. As seen in this pic;
Image

Now, I admit I hadn't played the Q2 version in a long time before firing up this EGL bizniz, but I sure don't remember that green sploog being everywhere. :?

Because of that I was willing to try Berzerker, to see if it could do better. But like I said, so far I've had no luck either. So I'm in the same boat as you.

Anyone with a better understanding of what's going on who can straighten this out would sure be appreciated.

Author:  sjoseman [ Mon Jul 30, 2012 10:59 am ]
Post subject:  Re: Q2 chaos failing with Berserker Engine

Hi again

I'm in contact with the berserker team, sending information about the problem

hopefully they can fix it.

I can't wait more for the deatchmatchs with chaos+berserker!!!

regards

Jose

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/