3days and server wont stay running

If you're having a problem with any of the UT versions of Chaos, post here for help.
Post Reply
chilz
Posts: 2
Joined: Thu Jun 24, 2010 11:48 am

3days and server wont stay running

Post by chilz »

ok i am trying to set up a based chaosut2 server with ut2004 theres no other mutators or anything of that sort i have installed only the chaosut2 i have tried about 12 times to do a fresh install and the logs keep saying the same thing heres a copy of the log can someone please help me out and either direct me or show me what im doin wrong here






Log: Log file open, Thu Jun 24 07:27:29 2010
Init: Name subsystem initialized
Init: Version: 3369 (128.29)
Init: Compiled: Dec 16 2005 13:23:47
Init: Command line: DM-Antalus.ut2?Game=XGame.XDeathMatch? multihome=206.222.3.162 port=7777 ini=ut2004.ini -nohomedir
Init: (This is Linux patch version 3369.2)
Init: Character set: Unicode
Init: Base directory: /GameServers/UT2004/SACLAN/TDM/System/
Init: Ini:ut2004.ini UserIni:User.ini
Init: Build label: Build UT2004_Build_[2005-11-23_16.22]
Init: Object subsystem initialized
Log: Executing Class Engine.ServerCommandlet
Log: Browse: DM-Antalus.ut2?Name=Player?Class=Engine.Pawn?Character=Jakob?team=255?Game=XGame.XDeathMatch?
Log: Collecting garbage
Log: Purging garbage
Log: Garbage: objects: 36648->36642; refs: 417390
Log: Game class is 'xDeathMatch'
Warning: Failed to load 'ChaosGames': Can't find file 'ChaosGames'
Critical: Failed to load 'ChaosGames': Can't find file 'ChaosGames'
Exit: Executing UObject::StaticShutdownAfterError
Exit: Exiting.
Log: FileManager: Reading 0 GByte 42 MByte 101 KByte 970 Bytes from HD took 0.820711 seconds (0.820711 reading, 0.000000 seeking).
Log: FileManager: 0.000000 seconds spent with misc. duties
Uninitialized: Name subsystem shut down
Uninitialized: Log file closed, Thu Jun 24 07:27:34 2010
chilz
Posts: 2
Joined: Thu Jun 24, 2010 11:48 am

Post by chilz »

update i have got it running when i do not add the server packs the second i do it crashes
R.Flagg
Chaotic Dreams Team
Posts: 8460
Joined: Thu May 09, 2002 2:55 pm

Post by R.Flagg »

Hi, sorry for delay, (same as my reply to the Admiral....)

Do you have the ECE bonus pack installed?

Forgive the basic questions, but I'm 'rusty', and nothing but install issues comes to mind right off top of my head. If you're still trying, please post more info.
Dr.Flay
Chaotic Dreams Team
Posts: 386
Joined: Thu Oct 20, 2011 6:06 pm
Location: Kernow, UK
Contact:

Re: 3days and server wont stay running

Post by Dr.Flay »

Chaos installs in its own folder and the config in that system folder has the locations of all the mod folders.
You need to make sure those lines are copied to your main UT2004.ini file if you launch it from the main folder.
Unreal Engine resources: https://yourunreal.wordpress.com
Register your Unreal site at http://forumdirectory.freeforums.org
Who is Dr.Flay ?
Post Reply